summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt')
-rw-r--r--Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt b/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
index f84968cfb2a..4ac14edc459 100644
--- a/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
+++ b/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
@@ -40,6 +40,8 @@ if (HAVE_SPLASH)
SplashXPathScanner.cc
${DTYPE_SRCS}
)
+ set_property(TARGET splash_objs
+ PROPERTY POSITION_INDEPENDENT_CODE True)
add_library(splash
$<TARGET_OBJECTS:splash_objs>