summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
diff options
context:
space:
mode:
authorAkira Kakuto <kakuto@fuk.kindai.ac.jp>2022-04-24 03:42:26 +0000
committerAkira Kakuto <kakuto@fuk.kindai.ac.jp>2022-04-24 03:42:26 +0000
commitd743821ec3b71e00af5dc5541d4e7bf5b003c55e (patch)
tree8145068541ec45af3c223f5a35891d02e4adf273 /Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
parentd0ce904282bf50ad444cf1ff7df7edd12a3b5a70 (diff)
xpdf 4.04
git-svn-id: svn://tug.org/texlive/trunk@63119 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt')
-rw-r--r--Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt b/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
index f84968cfb2a..4ac14edc459 100644
--- a/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
+++ b/Build/source/libs/xpdf/xpdf-src/splash/CMakeLists.txt
@@ -40,6 +40,8 @@ if (HAVE_SPLASH)
SplashXPathScanner.cc
${DTYPE_SRCS}
)
+ set_property(TARGET splash_objs
+ PROPERTY POSITION_INDEPENDENT_CODE True)
add_library(splash
$<TARGET_OBJECTS:splash_objs>