summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index 7257b9a539f..2569790aa76 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -54,6 +54,10 @@ world: all
@echo "make $@ done."
# Allow for skipping make check if needed.
+if cross_compiling
+check_target = skip
+else !cross_compiling
check_target = check
+endif !cross_compiling
skip:
.PHONY: skip