summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy-new/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xindy-new/Makefile.am')
-rw-r--r--Build/source/utils/xindy-new/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Build/source/utils/xindy-new/Makefile.am b/Build/source/utils/xindy-new/Makefile.am
index 51d4f5ce451..f6387bc376c 100644
--- a/Build/source/utils/xindy-new/Makefile.am
+++ b/Build/source/utils/xindy-new/Makefile.am
@@ -37,3 +37,11 @@ config.force:
echo timestamp >config.force
$(SHELL) ./config.status --recheck
+bin_PROGRAMS =
+if CLISP_RUNTIME
+install-exec-hook:
+ $(INSTALL_PROGRAM_ENV) $(INSTALL_PROGRAM) "$(LISP_RUN)" "$(DESTDIR)$(bindir)/$(XINDY_RUN)"
+uninstall-hook:
+ rm -f "$(DESTDIR)$(bindir)/$(XINDY_RUN)"
+endif CLISP_RUNTIME
+