summaryrefslogtreecommitdiff
path: root/Build/source/utils/psutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/psutils/Makefile.am')
-rw-r--r--Build/source/utils/psutils/Makefile.am82
1 files changed, 41 insertions, 41 deletions
diff --git a/Build/source/utils/psutils/Makefile.am b/Build/source/utils/psutils/Makefile.am
index b614f43993e..840c2402066 100644
--- a/Build/source/utils/psutils/Makefile.am
+++ b/Build/source/utils/psutils/Makefile.am
@@ -1,6 +1,6 @@
## Makefile.am for the TeX Live subdirectory utils/psutils/
##
-## Copyright (C) 2009-2012 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009-2013 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
ACLOCAL_AMFLAGS = -I ../../m4
@@ -12,7 +12,7 @@ EXTRA_DIST += $(PSUTILS_TREE)-PATCHES
# in case of an SVN repository
dist-hook:
- rm -rf `find $(distdir) -name .svn`
+ rm -rf `find $(distdir) -name .svn -o -name .deps -o -name .dirstamp -o -name '*.$(OBJEXT)'`
OS = UNIX
PAPER = a4
@@ -23,55 +23,55 @@ AM_CFLAGS = $(WARNING_CFLAGS)
bin_PROGRAMS = epsffit psbook psnup psresize psselect pstops
epsffit_SOURCES = \
- $(PSUTILS_TREE)/config.h \
- $(PSUTILS_TREE)/epsffit.c \
- $(PSUTILS_TREE)/pserror.c \
- $(PSUTILS_TREE)/pserror.h
+ @PSUTILS_TREE@/config.h \
+ @PSUTILS_TREE@/epsffit.c \
+ @PSUTILS_TREE@/pserror.c \
+ @PSUTILS_TREE@/pserror.h
psbook_SOURCES = \
- $(PSUTILS_TREE)/config.h \
- $(PSUTILS_TREE)/psbook.c \
- $(PSUTILS_TREE)/pserror.c \
- $(PSUTILS_TREE)/pserror.h \
- $(PSUTILS_TREE)/psutil.c \
- $(PSUTILS_TREE)/psutil.h
+ @PSUTILS_TREE@/config.h \
+ @PSUTILS_TREE@/psbook.c \
+ @PSUTILS_TREE@/pserror.c \
+ @PSUTILS_TREE@/pserror.h \
+ @PSUTILS_TREE@/psutil.c \
+ @PSUTILS_TREE@/psutil.h
psnup_SOURCES = \
- $(PSUTILS_TREE)/config.h \
- $(PSUTILS_TREE)/pserror.c \
- $(PSUTILS_TREE)/pserror.h \
- $(PSUTILS_TREE)/psnup.c \
- $(PSUTILS_TREE)/psspec.c \
- $(PSUTILS_TREE)/psspec.h \
- $(PSUTILS_TREE)/psutil.c \
- $(PSUTILS_TREE)/psutil.h
+ @PSUTILS_TREE@/config.h \
+ @PSUTILS_TREE@/pserror.c \
+ @PSUTILS_TREE@/pserror.h \
+ @PSUTILS_TREE@/psnup.c \
+ @PSUTILS_TREE@/psspec.c \
+ @PSUTILS_TREE@/psspec.h \
+ @PSUTILS_TREE@/psutil.c \
+ @PSUTILS_TREE@/psutil.h
psresize_SOURCES = \
- $(PSUTILS_TREE)/config.h \
- $(PSUTILS_TREE)/pserror.c \
- $(PSUTILS_TREE)/pserror.h \
- $(PSUTILS_TREE)/psresize.c \
- $(PSUTILS_TREE)/psspec.c \
- $(PSUTILS_TREE)/psspec.h \
- $(PSUTILS_TREE)/psutil.c \
- $(PSUTILS_TREE)/psutil.h
+ @PSUTILS_TREE@/config.h \
+ @PSUTILS_TREE@/pserror.c \
+ @PSUTILS_TREE@/pserror.h \
+ @PSUTILS_TREE@/psresize.c \
+ @PSUTILS_TREE@/psspec.c \
+ @PSUTILS_TREE@/psspec.h \
+ @PSUTILS_TREE@/psutil.c \
+ @PSUTILS_TREE@/psutil.h
psselect_SOURCES = \
- $(PSUTILS_TREE)/config.h \
- $(PSUTILS_TREE)/pserror.c \
- $(PSUTILS_TREE)/pserror.h \
- $(PSUTILS_TREE)/psselect.c \
- $(PSUTILS_TREE)/psutil.c \
- $(PSUTILS_TREE)/psutil.h
+ @PSUTILS_TREE@/config.h \
+ @PSUTILS_TREE@/pserror.c \
+ @PSUTILS_TREE@/pserror.h \
+ @PSUTILS_TREE@/psselect.c \
+ @PSUTILS_TREE@/psutil.c \
+ @PSUTILS_TREE@/psutil.h
pstops_SOURCES = \
- $(PSUTILS_TREE)/pserror.c \
- $(PSUTILS_TREE)/pserror.h \
- $(PSUTILS_TREE)/psspec.c \
- $(PSUTILS_TREE)/psspec.h \
- $(PSUTILS_TREE)/pstops.c \
- $(PSUTILS_TREE)/psutil.c \
- $(PSUTILS_TREE)/psutil.h
+ @PSUTILS_TREE@/pserror.c \
+ @PSUTILS_TREE@/pserror.h \
+ @PSUTILS_TREE@/psspec.c \
+ @PSUTILS_TREE@/psspec.h \
+ @PSUTILS_TREE@/pstops.c \
+ @PSUTILS_TREE@/psutil.c \
+ @PSUTILS_TREE@/psutil.h
## Omitted fixmacps depending on removed non-free files
## $(PSUTILS_TREE)/md{68,71}_0.ps.