summaryrefslogtreecommitdiff
path: root/Build/source/utils/pdfopen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/pdfopen/Makefile.am')
-rw-r--r--Build/source/utils/pdfopen/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Build/source/utils/pdfopen/Makefile.am b/Build/source/utils/pdfopen/Makefile.am
index 7aab0fdef8a..60280b25e50 100644
--- a/Build/source/utils/pdfopen/Makefile.am
+++ b/Build/source/utils/pdfopen/Makefile.am
@@ -1,5 +1,5 @@
-
-AM_CFLAGS = $(X_CFLAGS)
+##
+INCLUDES = $(X_CFLAGS)
LDADD = $(X_LIBS) -lX11 -lXmu $(X_EXTRA_LIBS)
@@ -9,4 +9,9 @@ pdfopen_SOURCES = pdfopen.c sendx.c
pdfclose_SOURCES = pdfclose.c sendx.c
+EXTRA_DIST = xpdfopen.pdf xpdfopen.tex
+
+## Eventually delete these files
+##
+EXTRA_DIST += Makefile.am.orig configure.ac.orig