summaryrefslogtreecommitdiff
path: root/Build/source/texk/web2c/otps/win32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/web2c/otps/win32/Makefile.am')
-rw-r--r--Build/source/texk/web2c/otps/win32/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Build/source/texk/web2c/otps/win32/Makefile.am b/Build/source/texk/web2c/otps/win32/Makefile.am
new file mode 100644
index 00000000000..5710173fd19
--- /dev/null
+++ b/Build/source/texk/web2c/otps/win32/Makefile.am
@@ -0,0 +1,20 @@
+## Makefile.am for the TeX Live subdirectory texk/web2c/otps/win32/
+##
+## Copyright (C) 2011 Peter Breitenlohner <tex-live@tug.org>
+## You may freely use, modify and/or distribute this file.
+##
+AM_CFLAGS = $(WARNING_CFLAGS)
+
+# Build WIN32 replacements for Unix shell scripts.
+bin_PROGRAMS = mkocp mkofm
+
+mkocp_CPPFLAGS = $(KPATHSEA_INCLUDES)
+
+mkocp_LDADD = $(KPATHSEA_LIBS)
+mkocp_DEPENDENCIES = $(KPATHSEA_DEPEND)
+
+## Rebuild libkpathsea
+@KPATHSEA_RULE@
+
+EXTRA_DIST = ChangeLog
+