summaryrefslogtreecommitdiff
path: root/Build/source/texk/gsftopk/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/gsftopk/configure.ac')
-rw-r--r--Build/source/texk/gsftopk/configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/Build/source/texk/gsftopk/configure.ac b/Build/source/texk/gsftopk/configure.ac
index bbad624ce69..d417e7ea732 100644
--- a/Build/source/texk/gsftopk/configure.ac
+++ b/Build/source/texk/gsftopk/configure.ac
@@ -33,6 +33,16 @@ fi
KPSE_KPATHSEA_FLAGS
+if test "x$enable_build" != xno || test -f config.force; then
+
+KPSE_ADD_FLAGS([kpathsea])
+AC_CHECK_HEADER([kpathsea/version.h], [],
+ [AC_MSG_ERROR([Sorry, kpathsea too old])])
+KPSE_RESTORE_FLAGS
+
+echo timestamp >config.force
+fi
+
AC_CONFIG_FILES([Makefile])
AC_OUTPUT