summaryrefslogtreecommitdiff
path: root/Build/source/texk/devnag/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/devnag/configure.ac')
-rw-r--r--Build/source/texk/devnag/configure.ac35
1 files changed, 35 insertions, 0 deletions
diff --git a/Build/source/texk/devnag/configure.ac b/Build/source/texk/devnag/configure.ac
new file mode 100644
index 00000000000..785f0da76b1
--- /dev/null
+++ b/Build/source/texk/devnag/configure.ac
@@ -0,0 +1,35 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+AC_INIT([devnag for TeX Live], [2.01], [tex-k@tug.org])
+AC_PREREQ([2.63])
+AC_CONFIG_SRCDIR([src/devnag.c])
+AC_CONFIG_AUX_DIR([../../build-aux])
+
+AC_CONFIG_HEADERS([config.h])
+
+AM_INIT_AUTOMAKE([foreign dist-bzip2])
+AM_MAINTAINER_MODE
+
+dnl Checks for programs.
+AC_PROG_CC
+AC_PROG_INSTALL
+
+dnl Checks for libraries.
+
+dnl Checks for header files.
+AC_HEADER_STDC
+
+dnl Checks for typedefs, structures, and compiler characteristics.
+
+dnl Checks for library functions.
+AC_CHECK_FUNCS([strstr])
+
+AC_CONFIG_FILES([Makefile src/Makefile])
+
+AC_OUTPUT