summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt')
-rw-r--r--Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt b/Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt
index 0a1c56b0ebd..f3f6932eaed 100644
--- a/Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt
+++ b/Build/source/libs/xpdf/xpdf-src/goo/CMakeLists.txt
@@ -22,6 +22,8 @@ add_library(goo_objs OBJECT
parseargs.c
Trace.cc
)
+set_property(TARGET goo_objs
+ PROPERTY POSITION_INDEPENDENT_CODE True)
add_library(goo
$<TARGET_OBJECTS:goo_objs>