summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt')
-rw-r--r--Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt b/Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt
index 076cfafb247..fd61b25903c 100644
--- a/Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt
+++ b/Build/source/libs/xpdf/xpdf-src/fofi/CMakeLists.txt
@@ -20,6 +20,8 @@ add_library(fofi_objs OBJECT
FoFiType1.cc
FoFiType1C.cc
)
+set_property(TARGET fofi_objs
+ PROPERTY POSITION_INDEPENDENT_CODE True)
add_library(fofi
$<TARGET_OBJECTS:fofi_objs>