summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/xpdf-src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/xpdf/xpdf-src/CMakeLists.txt')
-rw-r--r--Build/source/libs/xpdf/xpdf-src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Build/source/libs/xpdf/xpdf-src/CMakeLists.txt b/Build/source/libs/xpdf/xpdf-src/CMakeLists.txt
index a99cd253231..90cefe33dac 100644
--- a/Build/source/libs/xpdf/xpdf-src/CMakeLists.txt
+++ b/Build/source/libs/xpdf/xpdf-src/CMakeLists.txt
@@ -4,11 +4,11 @@
#
# CMake script for the Xpdf package.
#
-# Copyright 2015 Glyph & Cog, LLC
+# Copyright 2021 Glyph & Cog, LLC
#
#========================================================================
-cmake_minimum_required(VERSION 2.8.8)
+cmake_minimum_required(VERSION 2.8.12)
project(xpdf)
@@ -28,8 +28,8 @@ if (NOT PNG_FOUND)
message(WARNING "Couldn't find libpng -- will not build pdftopng or pdftohtml.")
endif ()
-if (NOT QT4_FOUND AND NOT Qt5Widgets_FOUND)
- message(WARNING "Couldn't find Qt4 or Qt5 -- will not build xpdf.")
+if (NOT QT4_FOUND AND NOT Qt5Widgets_FOUND AND NOT Qt6Widgets_FOUND)
+ message(WARNING "Couldn't find Qt4/5/6 -- will not build xpdf.")
endif ()
if (NOT MULTITHREADED)