summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/poppler-0.12.4/goo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/poppler/poppler-0.12.4/goo/Makefile.am')
-rw-r--r--Build/source/libs/poppler/poppler-0.12.4/goo/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/Build/source/libs/poppler/poppler-0.12.4/goo/Makefile.am b/Build/source/libs/poppler/poppler-0.12.4/goo/Makefile.am
new file mode 100644
index 00000000000..f10fd150458
--- /dev/null
+++ b/Build/source/libs/poppler/poppler-0.12.4/goo/Makefile.am
@@ -0,0 +1,35 @@
+noinst_LTLIBRARIES = libgoo.la
+
+if ENABLE_XPDF_HEADERS
+
+poppler_goo_includedir = $(includedir)/poppler/goo
+poppler_goo_include_HEADERS = \
+ GooHash.h \
+ GooList.h \
+ GooTimer.h \
+ GooMutex.h \
+ GooString.h \
+ GooVector.h \
+ gtypes.h \
+ gmem.h \
+ gfile.h \
+ FixedPoint.h \
+ PNGWriter.h \
+ gstrtod.h
+
+endif
+
+INCLUDES = \
+ -I$(top_srcdir)
+
+libgoo_la_SOURCES = \
+ gfile.cc \
+ gmempp.cc \
+ GooHash.cc \
+ GooList.cc \
+ GooTimer.cc \
+ GooString.cc \
+ gmem.cc \
+ FixedPoint.cc \
+ PNGWriter.cc \
+ gstrtod.cc