summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/poppler/Makefile.am')
-rw-r--r--Build/source/libs/poppler/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Build/source/libs/poppler/Makefile.am b/Build/source/libs/poppler/Makefile.am
index 9d443e43dee..6cb693975e9 100644
--- a/Build/source/libs/poppler/Makefile.am
+++ b/Build/source/libs/poppler/Makefile.am
@@ -33,6 +33,7 @@ POPPLER_SRC = $(top_srcdir)/$(POPPLER_TREE)/poppler
INCLUDES = -Igoo -Ifofi -Ipoppler -I$(GOO_SRC) -I$(FOFI_SRC) -I$(POPPLER_SRC) $(ZLIB_INCLUDES)
AM_CPPFLAGS = -DPDF_PARSER_ONLY -DPOPPLER_DATADIR='"."'
AM_CFLAGS = $(WARNING_CFLAGS)
+AM_CXXFLAGS = $(NO_WARN_CXXFLAGS)
noinst_LIBRARIES = libpoppler.a
@@ -50,9 +51,7 @@ goo_libGoo_a_sources = \
$(GOO_SRC)/GooList.cc \
$(GOO_SRC)/GooString.cc \
$(GOO_SRC)/GooTimer.cc \
- $(GOO_SRC)/gstrtod.cc \
- $(GOO_SRC)/PNGWriter.cc
-
+ $(GOO_SRC)/gstrtod.cc
fofi_libfofi_a_sources = \
$(FOFI_SRC)/FoFiBase.cc \