summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
new file mode 100644
index 00000000000..8daf7a68779
--- /dev/null
+++ b/Build/source/Makefile.am
@@ -0,0 +1,24 @@
+##
+ACLOCAL_AMFLAGS = -I m4
+
+## speed up distcheck
+DISTCHECK_CONFIGURE_FLAGS = -C
+
+EXTRA_DIST = \
+ Build \
+ README.cross \
+ README.orig \
+ build-aux/README.TL \
+ m4/README
+
+if build_kpathsea
+SUBDIRS = texk/kpathsea
+else !build_kpathsea
+SUBDIRS =
+endif !build_kpathsea
+SUBDIRS += libs utils texk
+
+## This is the default target for the Build script in TeX Live.
+world: install-strip
+ @echo "make $@ done."
+