summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index 5e913ba4215..903dc825136 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -16,6 +16,7 @@ EXTRA_DIST = \
README.cross \
README.layout \
build-aux/README.TL \
+ build-aux/mkinstalldirs \
m4/README
# just in case a subdirectory has added directories
@@ -34,7 +35,7 @@ SUBDIRS += libs utils texk
# run texlinks here since the binaries won't be there
# at install-data, and fmtutil.cnf won't be there at install-exec,
# and there is no install-hook or install-local.
-world: install-strip
+world: all install-strip
echo "top-level make $@: running texlinks ..."
cd texk/tetex && $(MAKE) $(AM_MAKEFLAGS) run-texlinks
##