summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index 2569790aa76..bd1510d5072 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -61,3 +61,8 @@ check_target = check
endif !cross_compiling
skip:
.PHONY: skip
+
+# Special target to run TRIP and TRAP tests and create diffs.
+.PHONY: triptrap
+triptrap:
+ cd texk/web2c && $(MAKE) $(AM_MAKEFLAGS) $@