summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index d30d075f43a..3807c07d0a1 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -1,6 +1,8 @@
+## $Id$
## Makefile.am for the TeX Live top-level
##
-## Copyright (C) 2009-2015 Peter Breitenlohner <tex-live@tug.org>
+## Copyright 2016 Karl Berry <tex-live@tug.org>
+## Copyright 2009-2015 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
## Ensure aclocal.m4 is up to date
@@ -59,6 +61,12 @@ world: all
##
@echo "top-level make $@ done."
+install-exec-hook:
+ @echo "WARNING: make install does not result in a usable TeX!"
+ @echo " ! The binaries require the myriad support files."
+ @echo " ! See http://tug.org/texlive/distro.html"
+ @echo " ! and http://tug.org/texlive/build.html#deploy, for example."
+
# Allow for skipping make check if needed.
if cross
check_target = skip