summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy/doc/style-tutorial/Makefile.am
diff options
context:
space:
mode:
authorVladimir Volovich <vvv@vsu.ru>2008-03-18 00:00:20 +0000
committerVladimir Volovich <vvv@vsu.ru>2008-03-18 00:00:20 +0000
commitabdd2d2892b5ee0071ef7bf1a387251d74e78055 (patch)
treedc561d5309e02baceac6cc2a7ad9980c7a3a0adf /Build/source/utils/xindy/doc/style-tutorial/Makefile.am
parent1f50183588e388206c13d505102dbd9525871429 (diff)
*original* xindy-2.3 sources downloaded from
http://surfnet.dl.sourceforge.net/sourceforge/xindy/xindy-2.3.tar.gz except the directory "rte/clisp-2.43/", which contained original clisp-2.43 sources (nearly 48 MB), is removed. git-svn-id: svn://tug.org/texlive/trunk@7003 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/utils/xindy/doc/style-tutorial/Makefile.am')
-rw-r--r--Build/source/utils/xindy/doc/style-tutorial/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/Build/source/utils/xindy/doc/style-tutorial/Makefile.am b/Build/source/utils/xindy/doc/style-tutorial/Makefile.am
new file mode 100644
index 00000000000..20c1442b0c7
--- /dev/null
+++ b/Build/source/utils/xindy/doc/style-tutorial/Makefile.am
@@ -0,0 +1,38 @@
+## Use `autoreconf' in top-level directory to recreate all
+## autoconf/automake files.
+## Or, call `automake Makefile' to create only Makefile.in.
+
+## Copyright (C) 2004-2005 by Gour.
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2 of the
+## License, or (at your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program in the file COPYING; if not, write to the
+## Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+## Boston, MA 02110-1301 USA.
+
+docdir = $(datadir)/doc/$(PACKAGE_NAME)-$(PACKAGE_VERSION)
+
+tutorialdir = $(docdir)/style-tutorial
+
+FILES = \
+ ex1.raw \
+ ex1.tex \
+ ex2.raw \
+ ex2.tex \
+ index.tex \
+ style1.xdy \
+ style2.xdy
+
+EXTRA_DIST = $(FILES)
+
+tutorial_DATA = $(FILES)
+