summaryrefslogtreecommitdiff
path: root/Build/source/texk/kpathsea/win32/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2012-08-09 09:47:38 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2012-08-09 09:47:38 +0000
commitbe2d7d96f620affad0820e13fa4bafa7a96b1596 (patch)
treee414a696867a587b2ee9234eb37331495374b907 /Build/source/texk/kpathsea/win32/Makefile.am
parentf7c1e6fdb40e6b00a13f6b619df726d9ac01191f (diff)
build system: Various minor fixes
git-svn-id: svn://tug.org/texlive/trunk@27352 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/texk/kpathsea/win32/Makefile.am')
-rw-r--r--Build/source/texk/kpathsea/win32/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Build/source/texk/kpathsea/win32/Makefile.am b/Build/source/texk/kpathsea/win32/Makefile.am
index 1e0614ac519..ddc8763fe19 100644
--- a/Build/source/texk/kpathsea/win32/Makefile.am
+++ b/Build/source/texk/kpathsea/win32/Makefile.am
@@ -66,6 +66,12 @@ mktexupd_SOURCES = \
LDADD = ../libkpathsea.la
+install-exec-hook:
+ cp -p $(DESTDIR)$(bindir)/mktexlsr$(EXEEXT) $(DESTDIR)$(bindir)/texhash$(EXEEXT)
+
+uninstall-hook:
+ rm -f $(DESTDIR)$(bindir)/texhash$(EXEEXT)
+
## Rebuild libkpathsea
../libkpathsea.la: ${top_srcdir}/../kpathsea/*.[ch] ../paths.h
cd .. && $(MAKE) $(AM_MAKEFLAGS) rebuild