summaryrefslogtreecommitdiff
path: root/Build/source/texk/kpathsea/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2012-11-20 11:21:26 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2012-11-20 11:21:26 +0000
commit6c35e87bdc5a3f64833dbbc42e7d42e683db9d5b (patch)
tree3d6c2b1c91966d75a1815cfb28d1599814261399 /Build/source/texk/kpathsea/Makefile.am
parentc1c530d70568b0a4bca08c3c96acee24bf44f7b1 (diff)
automake 1.12.5
*/Makefile.am: Avoid use of deprecated INCLUDES web2c: Add (c)tangleboot dependencies git-svn-id: svn://tug.org/texlive/trunk@28314 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/texk/kpathsea/Makefile.am')
-rw-r--r--Build/source/texk/kpathsea/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Build/source/texk/kpathsea/Makefile.am b/Build/source/texk/kpathsea/Makefile.am
index abef1d7646a..ded6f6accbc 100644
--- a/Build/source/texk/kpathsea/Makefile.am
+++ b/Build/source/texk/kpathsea/Makefile.am
@@ -14,12 +14,12 @@ SUBDIRS = . doc man
EXTRA_DIST = BUGS PROJECTS
-INCLUDES = -I$(top_builddir)/.. -I$(top_srcdir)/..
+AM_CPPFLAGS = -I$(top_builddir)/.. -I$(top_srcdir)/..
AM_CFLAGS = $(WARNING_CFLAGS)
lib_LTLIBRARIES = libkpathsea.la
-libkpathsea_la_CPPFLAGS = -DMAKE_KPSE_DLL
+libkpathsea_la_CPPFLAGS = $(AM_CPPFLAGS) -DMAKE_KPSE_DLL
libkpathsea_la_LDFLAGS = -no-undefined -version-info $(KPSE_LT_VERSINFO)
@@ -229,7 +229,7 @@ kpsewhich_LDADD = libkpathsea.la
EXTRA_PROGRAMS = progname-test xdirtest
-progname_test_CPPFLAGS = -DMAKE_KPSE_DLL -DTEST
+progname_test_CPPFLAGS = $(AM_CPPFLAGS) -DMAKE_KPSE_DLL -DTEST
progname_test_SOURCES = progname.c
progname_test_LDADD = libkpathsea.la