summaryrefslogtreecommitdiff
path: root/Build/source/libs/xpdf/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2013-06-26 07:35:06 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2013-06-26 07:35:06 +0000
commitd0c3117e5c8cea5fe0d1a44f1e71e52238eda87e (patch)
tree037acf292d5408aa20359396e2c33cdc78c8ef15 /Build/source/libs/xpdf/Makefile.am
parenta9d413edd25d84283f1222cb1d2e1beba5ba1daa (diff)
build system: Fix dependencies for build `on demand'
git-svn-id: svn://tug.org/texlive/trunk@30950 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/libs/xpdf/Makefile.am')
-rw-r--r--Build/source/libs/xpdf/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Build/source/libs/xpdf/Makefile.am b/Build/source/libs/xpdf/Makefile.am
index a16c66a4128..7493d0506ce 100644
--- a/Build/source/libs/xpdf/Makefile.am
+++ b/Build/source/libs/xpdf/Makefile.am
@@ -44,7 +44,7 @@ dist-hook:
rm -rf `find $(distdir) -name .svn -o -name .deps -o -name .dirstamp -o -name '*.$(OBJEXT)'`
rm -f $(distdir)/$(XPDF_TREE)/install-sh
-SUBDIRS = goo fofi splash xpdf
+SUBDIRS = . goo fofi splash xpdf
GOO_SRC = $(top_srcdir)/$(XPDF_TREE)/goo
FOFI_SRC = $(top_srcdir)/$(XPDF_TREE)/fofi
@@ -52,7 +52,7 @@ SPLASH_SRC = $(top_srcdir)/$(XPDF_TREE)/splash
XPDF_SRC = $(top_srcdir)/$(XPDF_TREE)/xpdf
AM_CPPFLAGS = -Igoo -Ifofi -Isplash -Ixpdf
-AM_CPPFLAGS += -I$(FOFI_SRC) -I$(SPLASH_SRC) -I$(XPDF_SRC)
+AM_CPPFLAGS += -I$(GOO_SRC) -I$(FOFI_SRC) -I$(SPLASH_SRC) -I$(XPDF_SRC)
AM_CPPFLAGS += -DPDF_PARSER_ONLY
AM_CFLAGS = $(WARNING_CFLAGS)
AM_CXXFLAGS = $(NO_WARN_CXXFLAGS)