summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
authorKarl Berry <karl@freefriends.org>2009-12-24 18:58:24 +0000
committerKarl Berry <karl@freefriends.org>2009-12-24 18:58:24 +0000
commit2dc78a5f296037350461b7c662d0dd4ebf316424 (patch)
tree86bcf66ea0f679df6dd286900728c0f73ba44889 /Build/source/Makefile.am
parenta2eb7858f36f976971477d13bc9e87b40b554a31 (diff)
do the make check last
git-svn-id: svn://tug.org/texlive/trunk@16501 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index d569191eb09..7257b9a539f 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -42,15 +42,15 @@ DIST_SUBDIRS = auxdir/auxsub texk/kpathsea libs utils texk
# and there is no install-hook or install-local.
world: all
## Serialize 'make all' and 'make install-strip'.
- @echo "top-level make $@: running $(check_target)..."
- $(MAKE) $(AM_MAKEFLAGS) $(check_target)
-##
@echo "top-level make $@: running install-strip..."
$(MAKE) $(AM_MAKEFLAGS) install-strip
##
@echo "top-level make $@: running texlinks in texk/tetex..."
cd texk/tetex && $(MAKE) $(AM_MAKEFLAGS) run-texlinks
##
+ @echo "top-level make $@: running $(check_target)..."
+ $(MAKE) $(AM_MAKEFLAGS) $(check_target)
+##
@echo "make $@ done."
# Allow for skipping make check if needed.