summaryrefslogtreecommitdiff
path: root/support/texlab/crates/texlab/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/texlab/Cargo.toml')
-rw-r--r--support/texlab/crates/texlab/Cargo.toml9
1 files changed, 3 insertions, 6 deletions
diff --git a/support/texlab/crates/texlab/Cargo.toml b/support/texlab/crates/texlab/Cargo.toml
index ccc02bff01..a78059051e 100644
--- a/support/texlab/crates/texlab/Cargo.toml
+++ b/support/texlab/crates/texlab/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "texlab"
description = "LaTeX Language Server"
-version = "5.13.1"
+version = "5.14.0"
license.workspace = true
readme = "README.md"
authors.workspace = true
@@ -26,16 +26,14 @@ anyhow = "1.0.75"
base-db = { path = "../base-db" }
bibfmt = { path = "../bibfmt" }
citeproc = { path = "../citeproc" }
-clap = { version = "4.4.18", features = ["derive"] }
+clap = { version = "4.5.3", features = ["derive"] }
commands = { path = "../commands" }
completion = { path = "../completion" }
completion-data = { path = "../completion-data" }
-crossbeam-channel = "0.5.11"
+crossbeam-channel = "0.5.12"
definition = { path = "../definition" }
diagnostics = { path = "../diagnostics" }
distro = { path = "../distro" }
-encoding_rs = "0.8.33"
-encoding_rs_io = "0.1.7"
fern = "0.6.2"
folding = { path = "../folding" }
highlights = { path = "../highlights" }
@@ -48,7 +46,6 @@ lsp-server = "0.7.6"
lsp-types = "0.95.0"
notify = "6.1.1"
notify-debouncer-full = "0.3.1"
-once_cell = "1.19.0"
parking_lot = "0.12.1"
parser = { path = "../parser" }
references = { path = "../references" }