summaryrefslogtreecommitdiff
path: root/support/texlab/crates/tex/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/tex/Cargo.toml')
-rw-r--r--support/texlab/crates/tex/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/support/texlab/crates/tex/Cargo.toml b/support/texlab/crates/tex/Cargo.toml
new file mode 100644
index 0000000000..5c26ff83d8
--- /dev/null
+++ b/support/texlab/crates/tex/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "tex"
+version = "0.1.0"
+authors = [
+ "Eric Förster <efoerster@users.noreply.github.com>",
+ "Patrick Förster <pfoerster@users.noreply.github.com>"]
+edition = "2018"
+
+[dependencies]
+byteorder = "1"
+futures-boxed = { path = "../futures_boxed" }
+futures-preview = "0.3.0-alpha.18"
+log = "0.4.6"
+tempfile = "3"
+tokio = "0.2.0-alpha.6"
+tokio-net = { version = "0.2.0-alpha.6", features = ["process"]}
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"