summaryrefslogtreecommitdiff
path: root/support/texlab/crates/parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/parser/Cargo.toml')
-rw-r--r--support/texlab/crates/parser/Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/support/texlab/crates/parser/Cargo.toml b/support/texlab/crates/parser/Cargo.toml
index 0fd8889899..39fa34ef63 100644
--- a/support/texlab/crates/parser/Cargo.toml
+++ b/support/texlab/crates/parser/Cargo.toml
@@ -7,16 +7,19 @@ edition.workspace = true
rust-version.workspace = true
[dependencies]
-logos = "0.13.0"
+log = "0.4.21"
+logos = "0.14.0"
once_cell = "1.19.0"
-regex = "1.10.2"
+pathdiff = "0.2.1"
+regex = "1.10.4"
rowan = "0.15.15"
rustc-hash = "1.1.0"
syntax = { path = "../syntax" }
tempfile = "3.10.1"
+versions = "6.2.0"
[dev-dependencies]
-expect-test = "1.4.1"
+expect-test = "1.5.0"
[lib]
doctest = false