summaryrefslogtreecommitdiff
path: root/support/texlab/crates/jsonrpc_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/jsonrpc_derive/Cargo.toml')
-rw-r--r--support/texlab/crates/jsonrpc_derive/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/support/texlab/crates/jsonrpc_derive/Cargo.toml b/support/texlab/crates/jsonrpc_derive/Cargo.toml
new file mode 100644
index 0000000000..c53c86a369
--- /dev/null
+++ b/support/texlab/crates/jsonrpc_derive/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "jsonrpc-derive"
+version = "0.1.0"
+authors = [
+ "Eric Förster <efoerster@users.noreply.github.com>",
+ "Patrick Förster <pfoerster@users.noreply.github.com>"]
+edition = "2018"
+
+[lib]
+proc-macro = true
+
+[dependencies]
+futures-boxed = { path = "../futures_boxed" }
+syn = "1.0"
+quote = "1.0"