summaryrefslogtreecommitdiff
path: root/support/texlab/crates/diagnostics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/diagnostics/Cargo.toml')
-rw-r--r--support/texlab/crates/diagnostics/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/support/texlab/crates/diagnostics/Cargo.toml b/support/texlab/crates/diagnostics/Cargo.toml
index 5a2a7a7e28..1cb09fdec9 100644
--- a/support/texlab/crates/diagnostics/Cargo.toml
+++ b/support/texlab/crates/diagnostics/Cargo.toml
@@ -8,21 +8,21 @@ rust-version.workspace = true
[dependencies]
base-db = { path = "../base-db" }
-encoding_rs = "0.8.33"
+encoding_rs = "0.8.34"
encoding_rs_io = "0.1.7"
-itertools = "0.12.0"
+itertools = "0.12.1"
line-index = { path = "../line-index" }
log = "0.4.21"
multimap = "0.10.0"
once_cell = "1.19.0"
-regex = "1.10.2"
+regex = "1.10.4"
rowan = "0.15.15"
rustc-hash = "1.1.0"
syntax = { path = "../syntax" }
url = "2.5.0"
[dev-dependencies]
-expect-test = "1.4.1"
+expect-test = "1.5.0"
test-utils = { path = "../test-utils" }
[lib]