summaryrefslogtreecommitdiff
path: root/support/texlab/crates/diagnostics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/diagnostics/Cargo.toml')
-rw-r--r--support/texlab/crates/diagnostics/Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/support/texlab/crates/diagnostics/Cargo.toml b/support/texlab/crates/diagnostics/Cargo.toml
index 1cb09fdec9..51bf19c0a3 100644
--- a/support/texlab/crates/diagnostics/Cargo.toml
+++ b/support/texlab/crates/diagnostics/Cargo.toml
@@ -10,19 +10,19 @@ rust-version.workspace = true
base-db = { path = "../base-db" }
encoding_rs = "0.8.34"
encoding_rs_io = "0.1.7"
-itertools = "0.12.1"
+itertools.workspace = true
line-index = { path = "../line-index" }
-log = "0.4.21"
+log.workspace = true
multimap = "0.10.0"
-once_cell = "1.19.0"
-regex = "1.10.4"
-rowan = "0.15.15"
-rustc-hash = "1.1.0"
+once_cell.workspace = true
+regex.workspace = true
+rowan.workspace = true
+rustc-hash.workspace = true
syntax = { path = "../syntax" }
-url = "2.5.0"
+url.workspace = true
[dev-dependencies]
-expect-test = "1.5.0"
+expect-test.workspace = true
test-utils = { path = "../test-utils" }
[lib]