summaryrefslogtreecommitdiff
path: root/support/texlab/crates/completion/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/completion/Cargo.toml')
-rw-r--r--support/texlab/crates/completion/Cargo.toml9
1 files changed, 4 insertions, 5 deletions
diff --git a/support/texlab/crates/completion/Cargo.toml b/support/texlab/crates/completion/Cargo.toml
index 671728aea8..d44e87db1e 100644
--- a/support/texlab/crates/completion/Cargo.toml
+++ b/support/texlab/crates/completion/Cargo.toml
@@ -10,19 +10,18 @@ rust-version.workspace = true
base-db = { path = "../base-db" }
completion-data = { path = "../completion-data" }
fuzzy-matcher = { version = "0.3.7", features = ["compact"] }
-itertools = "0.11.0"
-log = "0.4.20"
+line-index = { path = "../line-index" }
rayon = "1.7.0"
-rowan = "0.15.11"
+rowan = "0.15.13"
rustc-hash = "1.1.0"
syntax = { path = "../syntax" }
-url = "=2.3.1"
+url = "2.5.0"
[dev-dependencies]
criterion = "0.5.1"
distro = { path = "../distro" }
-test-utils = { path = "../test-utils" }
expect-test = "1.4.1"
+test-utils = { path = "../test-utils" }
[lib]
doctest = false