summaryrefslogtreecommitdiff
path: root/support/texlab/crates/completion/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/completion/Cargo.toml')
-rw-r--r--support/texlab/crates/completion/Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/support/texlab/crates/completion/Cargo.toml b/support/texlab/crates/completion/Cargo.toml
index e28e04dfc7..e31f254e1c 100644
--- a/support/texlab/crates/completion/Cargo.toml
+++ b/support/texlab/crates/completion/Cargo.toml
@@ -12,16 +12,17 @@ completion-data = { path = "../completion-data" }
fuzzy-matcher = { version = "0.3.7", features = ["compact"] }
line-index = { path = "../line-index" }
rayon = "1.10.0"
-rowan = "0.15.15"
-rustc-hash = "1.1.0"
+rowan.workspace = true
+rustc-hash.workspace = true
syntax = { path = "../syntax" }
-url = "2.5.0"
+url.workspace = true
[dev-dependencies]
-criterion = "0.5.1"
+criterion.workspace = true
distro = { path = "../distro" }
-expect-test = "1.5.0"
+expect-test.workspace = true
test-utils = { path = "../test-utils" }
+parser = { path = "../parser" }
[lib]
doctest = false