summaryrefslogtreecommitdiff
path: root/support/texlab/crates/completion-data/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/completion-data/Cargo.toml')
-rw-r--r--support/texlab/crates/completion-data/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/support/texlab/crates/completion-data/Cargo.toml b/support/texlab/crates/completion-data/Cargo.toml
index 37ecf1b3cf..59b707e474 100644
--- a/support/texlab/crates/completion-data/Cargo.toml
+++ b/support/texlab/crates/completion-data/Cargo.toml
@@ -7,12 +7,12 @@ edition.workspace = true
rust-version.workspace = true
[dependencies]
-flate2 = "1.0.28"
-itertools = "0.12.0"
+flate2 = "1.0.29"
+itertools = "0.12.1"
once_cell = "1.19.0"
rustc-hash = "1.1.0"
serde = { version = "1.0.195", features = ["derive"] }
-serde_json = "1.0.114"
+serde_json = "1.0.115"
[lib]
doctest = false