summaryrefslogtreecommitdiff
path: root/support/texlab/crates/commands/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/commands/Cargo.toml')
-rw-r--r--support/texlab/crates/commands/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/support/texlab/crates/commands/Cargo.toml b/support/texlab/crates/commands/Cargo.toml
index cf395e5bf8..2b010ec126 100644
--- a/support/texlab/crates/commands/Cargo.toml
+++ b/support/texlab/crates/commands/Cargo.toml
@@ -9,16 +9,16 @@ rust-version.workspace = true
[dependencies]
anyhow = "1.0.72"
base-db = { path = "../base-db" }
-bstr = "1.6.0"
+bstr = "1.8.0"
crossbeam-channel = "0.5.8"
-itertools = "0.11.0"
-libc = "0.2.147"
+itertools = "0.12.0"
+libc = "0.2.150"
log = "0.4.19"
-rowan = "0.15.11"
+rowan = "0.15.13"
rustc-hash = "1.1.0"
syntax = { path = "../syntax" }
-thiserror = "1.0.43"
-url = "2.3.1"
+thiserror = "1.0.50"
+url = "2.5.0"
[dev-dependencies]
distro = { path = "../distro" }