summaryrefslogtreecommitdiff
path: root/support/texlab/crates/commands/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/commands/Cargo.toml')
-rw-r--r--support/texlab/crates/commands/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/support/texlab/crates/commands/Cargo.toml b/support/texlab/crates/commands/Cargo.toml
index bebcde27af..c726e5f0d5 100644
--- a/support/texlab/crates/commands/Cargo.toml
+++ b/support/texlab/crates/commands/Cargo.toml
@@ -7,22 +7,22 @@ edition.workspace = true
rust-version.workspace = true
[dependencies]
-anyhow = "1.0.72"
+anyhow = "1.0.82"
base-db = { path = "../base-db" }
-bstr = "1.9.0"
+bstr = "1.9.1"
crossbeam-channel = "0.5.12"
-itertools = "0.12.0"
+itertools = "0.12.1"
libc = "0.2.153"
log = "0.4.21"
rowan = "0.15.15"
rustc-hash = "1.1.0"
syntax = { path = "../syntax" }
-thiserror = "1.0.58"
+thiserror = "1.0.59"
url = "2.5.0"
[dev-dependencies]
distro = { path = "../distro" }
-expect-test = "1.4.1"
+expect-test = "1.5.0"
test-utils = { path = "../test-utils" }
[lib]