summaryrefslogtreecommitdiff
path: root/support/texlab/crates/commands/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/commands/Cargo.toml')
-rw-r--r--support/texlab/crates/commands/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/support/texlab/crates/commands/Cargo.toml b/support/texlab/crates/commands/Cargo.toml
index 68d034675e..1f3a1bddd9 100644
--- a/support/texlab/crates/commands/Cargo.toml
+++ b/support/texlab/crates/commands/Cargo.toml
@@ -7,7 +7,7 @@ edition.workspace = true
rust-version.workspace = true
[dependencies]
-anyhow = "1.0.70"
+anyhow = "1.0.71"
base-db = { path = "../base-db" }
bstr = "1.4.0"
crossbeam-channel = "0.5.8"
@@ -20,5 +20,10 @@ syntax = { path = "../syntax" }
thiserror = "1.0.40"
url = "2.3.1"
+[dev-dependencies]
+distro = { path = "../distro" }
+insta = { version = "1.29.0", features = ["json"] }
+test-utils = { path = "../test-utils" }
+
[lib]
doctest = false