summaryrefslogtreecommitdiff
path: root/support/texlab/crates/bibtex-utils/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/crates/bibtex-utils/Cargo.toml')
-rw-r--r--support/texlab/crates/bibtex-utils/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/support/texlab/crates/bibtex-utils/Cargo.toml b/support/texlab/crates/bibtex-utils/Cargo.toml
new file mode 100644
index 0000000000..7dd75ff738
--- /dev/null
+++ b/support/texlab/crates/bibtex-utils/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "bibtex-utils"
+version = "0.0.0"
+license.workspace = true
+authors.workspace = true
+edition.workspace = true
+rust-version.workspace = true
+
+[dependencies]
+chrono = { version = "0.4.26", default-features = false, features = ["std"] }
+human_name = "2.0.2"
+itertools = "0.11.0"
+rowan = "0.15.11"
+rustc-hash = "1.1.0"
+syntax = { path = "../syntax" }
+unicode-normalization = "0.1.22"
+
+[lib]
+doctest = false
+
+[dev-dependencies]
+expect-test = "1.4.1"
+parser = { path = "../parser" }