summaryrefslogtreecommitdiff
path: root/support/texlab/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/Cargo.toml')
-rw-r--r--support/texlab/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/support/texlab/Cargo.toml b/support/texlab/Cargo.toml
index 13a27a8bd0..cf99f7b387 100644
--- a/support/texlab/Cargo.toml
+++ b/support/texlab/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "texlab"
description = "LaTeX Language Server"
-version = "3.3.0"
+version = "3.3.1"
license = "GPL-3.0"
readme = "README.md"
authors = [
@@ -29,7 +29,7 @@ citation = [
semantic = []
[dependencies]
-anyhow = "1.0.44"
+anyhow = "1.0.45"
bibutils-sys = { version="0.1.1", optional=true }
byteorder = "1.4.3"
cancellation = "0.1"
@@ -42,7 +42,7 @@ csl = { git="https://github.com/cormacrelf/citeproc-rs", rev="5252fbd8d2046a5a7d
crossbeam-channel = "0.5.1"
cstree = "0.6.1"
derive_more = "0.99.16"
-encoding_rs = "0.8.28"
+encoding_rs = "0.8.29"
encoding_rs_io = "0.1.7"
flate2 = "1.0.22"
fern = "0.6"
@@ -62,9 +62,9 @@ rayon = "1.5.1"
regex = "1.5.4"
rustc-hash = "1.1.0"
serde = "1.0.130"
-serde_json = "1.0.68"
+serde_json = "1.0.69"
serde_repr = "0.1.7"
-smol_str = { version="0.1.18", features=["serde"] }
+smol_str = { version="0.1.21", features=["serde"] }
structopt = "0.3"
tempfile = "3.2.0"
threadpool = "1.8.1"