summaryrefslogtreecommitdiff
path: root/support/texlab/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/Cargo.toml')
-rw-r--r--support/texlab/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/support/texlab/Cargo.toml b/support/texlab/Cargo.toml
index 480f16aa94..9f5d0e570f 100644
--- a/support/texlab/Cargo.toml
+++ b/support/texlab/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "texlab"
description = "LaTeX Language Server"
-version = "5.1.0"
+version = "5.2.0"
license = "GPL-3.0"
readme = "README.md"
authors = [
@@ -36,7 +36,7 @@ doctest = false
[dependencies]
anyhow = "1.0.68"
chrono = { version = "0.4.23", default-features = false, features = ["std"] }
-clap = { version = "4.0.32", features = ["derive"] }
+clap = { version = "4.1.4", features = ["derive"] }
crossbeam-channel = "0.5.6"
dashmap = "5.4.0"
dirs = "4.0.0"
@@ -53,7 +53,7 @@ log = "0.4.17"
logos = "0.12.1"
lsp-server = "0.7.0"
lsp-types = { version = "0.93.2", features = ["proposed"] }
-notify = "5.0.0"
+notify = "5.1.0"
once_cell = "1.17.0"
regex = "1.7.1"
rowan = "0.15.10"