summaryrefslogtreecommitdiff
path: root/support/texlab/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'support/texlab/Cargo.toml')
-rw-r--r--support/texlab/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/support/texlab/Cargo.toml b/support/texlab/Cargo.toml
index 56e90a2aa0..3855dbf32d 100644
--- a/support/texlab/Cargo.toml
+++ b/support/texlab/Cargo.toml
@@ -1,11 +1,11 @@
[package]
name = "texlab"
description = "LaTeX Language Server"
-version = "2.2.0"
+version = "2.2.1"
license = "GPL-3.0"
readme = "README.md"
authors = [
- "Eric Förster <eric.foerster@outlook.com>",
+ "Eric Förster <eric.foerster@outlook.com>",
"Patrick Förster <patrick.foerster@outlook.de>",
]
edition = "2018"
@@ -57,7 +57,7 @@ required-features = ["test"]
[dependencies]
async-trait = "0.1"
aovec = { version = "1.1", optional = true }
-base64 = "0.12"
+base64 = "0.13"
bibutils-sys = { version = "0.1", optional = true }
byteorder = "1.3"
bytes = { version = "0.5", optional = true }
@@ -79,10 +79,10 @@ jsonrpc-derive = { path = "crates/jsonrpc_derive", optional = true }
lalrpop-util = { version = "0.18", optional = true }
log = "0.4"
lsp-types = { version = "0.74.1" }
-nom = { version = "5.1", optional = true }
+nom = { version = "6.0", optional = true }
once_cell = "1.4"
petgraph = { version = "0.5", features = ["serde-1"] }
-rayon = "1.3"
+rayon = "1.5"
regex = "1.3"
serde = { version = "1.0", features = ["derive", "rc"] }
serde_json = "1.0"
@@ -98,7 +98,7 @@ uuid = { version = "0.8", features = ["v4"] }
[dev-dependencies]
criterion = "0.3"
-indoc = "0.3"
+indoc = "1.0"
[build-dependencies]
lalrpop = { version = "0.18", optional = true }