summaryrefslogtreecommitdiff
path: root/support/intex/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/intex/doc/Makefile.am')
-rw-r--r--support/intex/doc/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/support/intex/doc/Makefile.am b/support/intex/doc/Makefile.am
new file mode 100644
index 0000000000..8f6f9885ca
--- /dev/null
+++ b/support/intex/doc/Makefile.am
@@ -0,0 +1,17 @@
+# Copyright (C) 2007 by Martin Thorsen Ranang
+#
+# $Id: Makefile.am 1026 2007-07-18 12:49:41Z mtr $
+#
+
+dist_man_MANS = mkintex.1
+
+mkintex.1:
+ docbook2x-man mkintex.xml
+
+mkintex.1.gz: mkintex.1
+ gzip --force mkintex.1
+
+all: mkintex.1.gz
+
+clean:
+ rm -rf mkintex.1 mkintex.1.gz *~