summaryrefslogtreecommitdiff
path: root/support/SQLTeX/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/SQLTeX/man/Makefile.am')
-rw-r--r--support/SQLTeX/man/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/support/SQLTeX/man/Makefile.am b/support/SQLTeX/man/Makefile.am
new file mode 100644
index 0000000000..26b80bc375
--- /dev/null
+++ b/support/SQLTeX/man/Makefile.am
@@ -0,0 +1,15 @@
+# Automake makefile for the linux manpage
+
+.PHONY: all distdir
+DISTFILES = Makefile.am Makefile.in SQLTeX.man
+
+all :
+
+SQLTeX.1 : SQLTeX.man
+ cat $^ | sed -e 's#{BINDIR}#$(bindir)#;s#{SYSCONFDIR}#$(sysconfdir)#' > $@
+
+distdir : ${DISTFILES}
+ cp ${DISTFILES} $(distdir)
+
+install: SQLTeX.1
+ cp $^ ${mandir}/man1