summaryrefslogtreecommitdiff
path: root/support/SQLTeX/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/SQLTeX/doc/Makefile.am')
-rw-r--r--support/SQLTeX/doc/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/support/SQLTeX/doc/Makefile.am b/support/SQLTeX/doc/Makefile.am
new file mode 100644
index 0000000000..c100c1012b
--- /dev/null
+++ b/support/SQLTeX/doc/Makefile.am
@@ -0,0 +1,16 @@
+# Automake makefile for the documentation
+
+.PHONY: all
+
+DISTFILES = Makefile.am Makefile.in SQLTeX.pdf SQLTeX.tex
+
+all :
+
+distdir : ${DISTFILES}
+ cp ${DISTFILES} $(distdir)
+
+SQLTeX.pdf: SQLTeX.tex
+ @pdflatex $^
+
+install: SQLTeX.pdf
+ cp $^ ${pdfdir}