summaryrefslogtreecommitdiff
path: root/support/SQLTeX/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'support/SQLTeX/configure.ac')
-rw-r--r--support/SQLTeX/configure.ac28
1 files changed, 28 insertions, 0 deletions
diff --git a/support/SQLTeX/configure.ac b/support/SQLTeX/configure.ac
new file mode 100644
index 0000000000..057a159734
--- /dev/null
+++ b/support/SQLTeX/configure.ac
@@ -0,0 +1,28 @@
+# Autoconf configfile for SQLTeX.
+# To create a new distribuition, 3execute the following steps:
+# aclocal
+# autoconf
+# automake --add-missing
+# ./configure
+# make dist
+#
+# To install:
+# ./configure [options]
+# make
+# [sudo] make install
+
+AC_PREREQ([2.69])
+
+# Ensure configure can check for the required perl modules.
+m4_include([aclocal/ax_prog_perl_modules.m4])
+
+AC_INIT([SQLTeX], [2.1], [support@oveas.com])
+
+AM_INIT_AUTOMAKE
+
+AX_PROG_PERL_MODULES(DBI Getopt::Long Term::ReadKey, , )
+
+# Makefile to be generated in the subdircetories as welll
+AC_CONFIG_FILES([Makefile src/Makefile doc/Makefile man/Makefile])
+
+AC_OUTPUT