summaryrefslogtreecommitdiff
path: root/macros/texinfo/texinfo/tp/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'macros/texinfo/texinfo/tp/tests/Makefile.am')
-rw-r--r--macros/texinfo/texinfo/tp/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/macros/texinfo/texinfo/tp/tests/Makefile.am b/macros/texinfo/texinfo/tp/tests/Makefile.am
index 1973cacd0d..7b895d5f60 100644
--- a/macros/texinfo/texinfo/tp/tests/Makefile.am
+++ b/macros/texinfo/texinfo/tp/tests/Makefile.am
@@ -64,10 +64,10 @@ other-checks: all
check_DATA = input_file_names_recoded_stamp.txt
input_file_names_recoded_stamp.txt: $(srcdir)/input/included_latin1.texi
- if $(PERL) $(srcdir)/../maintain/copy_change_file_name_encoding.pl $(srcdir)/input/included_latin1.texi . ; then echo 'OK' > $@ ; else echo 'FAILED' > $@ ; fi
+ mkdir -p built_input ; if $(PERL) $(srcdir)/../maintain/copy_change_file_name_encoding.pl $(srcdir)/input/included_latin1.texi built_input ; then echo 'OK' > $@ ; else echo 'FAILED' > $@ ; fi
distclean-local:
- rm -f input_file_names_recoded_stamp.txt included_lat*n1.texi
+ rm -rf input_file_names_recoded_stamp.txt built_input
EXTRA_DIST = run_parser_all.sh parser_tests.sh \
$(one_test_files_generated_list) coverage_macro.texi included_akçentêd.texi \