summaryrefslogtreecommitdiff
path: root/graphics/asymptote/GUI/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/asymptote/GUI/setup.py')
-rw-r--r--graphics/asymptote/GUI/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/asymptote/GUI/setup.py b/graphics/asymptote/GUI/setup.py
index a1b25d809a..10491f12d8 100644
--- a/graphics/asymptote/GUI/setup.py
+++ b/graphics/asymptote/GUI/setup.py
@@ -1,11 +1,11 @@
#!/usr/bin/env python3
-import xasyVersion
+from xasyversion import version
from setuptools import setup
setup(
name="xasy",
- version=xasyVersion.xasyVersion,
+ version=version.VERSION,
author="Supakorn Rassameemasmuang, Orest Shardt, and John C. Bowman",
description="User interface for Asymptote, a vector graphics language",
url="https://asymptote.sourceforge.io",