summaryrefslogtreecommitdiff
path: root/fonts/thai/fonts-tlwg/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'fonts/thai/fonts-tlwg/configure.ac')
-rw-r--r--fonts/thai/fonts-tlwg/configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/fonts/thai/fonts-tlwg/configure.ac b/fonts/thai/fonts-tlwg/configure.ac
index 20b70d586c..4f4979e94c 100644
--- a/fonts/thai/fonts-tlwg/configure.ac
+++ b/fonts/thai/fonts-tlwg/configure.ac
@@ -1,12 +1,12 @@
AC_PREREQ(2.59)
AC_INIT(fonts-tlwg,
m4_esyscmd([build-aux/git-version-gen]),
- thai-linux-foss-devel@googlegroups.com)
+ [https://github.com/tlwg/fonts-tlwg/issues])
AC_CONFIG_SRCDIR([nf/Garuda.sfd])
AM_INIT_AUTOMAKE(dist-xz no-dist-gzip -Wno-portability)
-FONTFORGE_MIN_VER=20170731
+FONTFORGE_MIN_VER=20190801
LATEX_PACKAGE="fonts-tlwg"
AC_SUBST(LATEX_PACKAGE)
@@ -20,8 +20,8 @@ AC_ARG_ENABLE(ttf,
, enable_ttf="no")
if test "x$enable_ttf" = "xyes"; then
dnl TTF generation requires "fontforge" python module
- AM_PATH_PYTHON([2.7])
- AX_PYTHON_MODULE([fontforge],[fatal],[python])
+ AM_PATH_PYTHON([3.7])
+ AX_PYTHON_MODULE([fontforge],[fatal])
dnl Check TTF installation dir
AC_ARG_WITH(ttfdir,
@@ -85,8 +85,8 @@ AC_ARG_ENABLE(testfont,
, enable_testfont="no")
if test "x$enable_testfont" = "xyes"; then
dnl Test TTF generation requires "fontforge" python module
- AM_PATH_PYTHON([2.7])
- AX_PYTHON_MODULE([fontforge],[fatal],[python])
+ AM_PATH_PYTHON([3.7])
+ AX_PYTHON_MODULE([fontforge],[fatal])
AC_ARG_WITH(testfontdir,
[AC_HELP_STRING([--with-testfontdir=DIR],