summaryrefslogtreecommitdiff
path: root/dviware/dvisvgm/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dviware/dvisvgm/tests/Makefile.am')
-rw-r--r--dviware/dvisvgm/tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/dviware/dvisvgm/tests/Makefile.am b/dviware/dvisvgm/tests/Makefile.am
index 3ce3d363be..2667de0a52 100644
--- a/dviware/dvisvgm/tests/Makefile.am
+++ b/dviware/dvisvgm/tests/Makefile.am
@@ -246,6 +246,12 @@ MessageExceptionTest_SOURCES = MessageExceptionTest.cpp testutil.hpp
MessageExceptionTest_CPPFLAGS = -I$(dvisvgm_srcdir)/tests/gtest/include $(LIBS_CFLAGS)
MessageExceptionTest_LDADD = $(TESTLIBS)
+TESTS += OFMReaderTest
+check_PROGRAMS += OFMReaderTest
+OFMReaderTest_SOURCES = OFMReaderTest.cpp testutil.hpp
+OFMReaderTest_CPPFLAGS = -I$(dvisvgm_srcdir)/tests/gtest/include $(LIBS_CFLAGS)
+OFMReaderTest_LDADD = $(TESTLIBS)
+
TESTS += PageRagesTest
check_PROGRAMS += PageRagesTest
PageRagesTest_SOURCES = PageRagesTest.cpp testutil.hpp