summaryrefslogtreecommitdiff
path: root/biblio/bibtex/utils/r2bib/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'biblio/bibtex/utils/r2bib/configure.ac')
-rw-r--r--biblio/bibtex/utils/r2bib/configure.ac24
1 files changed, 24 insertions, 0 deletions
diff --git a/biblio/bibtex/utils/r2bib/configure.ac b/biblio/bibtex/utils/r2bib/configure.ac
new file mode 100644
index 0000000000..84e5a8cb89
--- /dev/null
+++ b/biblio/bibtex/utils/r2bib/configure.ac
@@ -0,0 +1,24 @@
+# -*- Autoconf -*-
+# Process this file with autoconf to produce a configure script.
+
+# $Header:$
+
+AC_PREREQ([2.68])
+AC_INIT([r2bib], [2015.12.07], [mathar@mpia.de],[r2bib],[http://www.ctan.org/tex-archive/biblio/bibtex/utils/r2bib/])
+AC_CONFIG_SRCDIR([r2bib.c])
+AM_INIT_AUTOMAKE([no-define foreign subdir-objects])
+AC_CONFIG_HEADERS([config.h])
+
+AC_PROG_CXX
+
+AC_PROG_CC
+# AC_PROG_CPP
+AC_PROG_INSTALL
+AM_PROG_LEX
+
+AC_CHECK_HEADERS([stdlib.h ctype.h stdio.h unistd.h time.h string.h])
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT
+