summaryrefslogtreecommitdiff
path: root/support/texlab/crates/parser/Cargo.toml
diff options
context:
space:
mode:
authorNorbert Preining <norbert@preining.info>2023-07-31 03:02:46 +0000
committerNorbert Preining <norbert@preining.info>2023-07-31 03:02:46 +0000
commit17d547a1effe2cafcdfbf704bdf8cb0484790ef2 (patch)
tree30556f1ebbb411da2d3e7297c0c4a2ffbd5af4ee /support/texlab/crates/parser/Cargo.toml
parent595d37aac232836c0519c45f2078c5272122eb32 (diff)
CTAN sync 202307310302
Diffstat (limited to 'support/texlab/crates/parser/Cargo.toml')
-rw-r--r--support/texlab/crates/parser/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/support/texlab/crates/parser/Cargo.toml b/support/texlab/crates/parser/Cargo.toml
index 1b57d5aec1..6df7596933 100644
--- a/support/texlab/crates/parser/Cargo.toml
+++ b/support/texlab/crates/parser/Cargo.toml
@@ -8,14 +8,14 @@ rust-version.workspace = true
[dependencies]
logos = "0.13.0"
-once_cell = "1.17.1"
-regex = "1.8.1"
+once_cell = "1.18.0"
+regex = "1.9.1"
rowan = "0.15.11"
rustc-hash = "1.1.0"
syntax = { path = "../syntax" }
[dev-dependencies]
-insta = { version = "1.29.0", features = ["glob", "redactions", "json"] }
+insta = { version = "1.31.0", features = ["glob", "redactions", "json"] }
[lib]
doctest = false