summaryrefslogtreecommitdiff
path: root/graphics/axodraw2/Makefile.am
diff options
context:
space:
mode:
authorNorbert Preining <norbert@preining.info>2019-09-02 13:46:59 +0900
committerNorbert Preining <norbert@preining.info>2019-09-02 13:46:59 +0900
commite0c6872cf40896c7be36b11dcc744620f10adf1d (patch)
tree60335e10d2f4354b0674ec22d7b53f0f8abee672 /graphics/axodraw2/Makefile.am
Initial commit
Diffstat (limited to 'graphics/axodraw2/Makefile.am')
-rw-r--r--graphics/axodraw2/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/graphics/axodraw2/Makefile.am b/graphics/axodraw2/Makefile.am
new file mode 100644
index 0000000000..58c87371da
--- /dev/null
+++ b/graphics/axodraw2/Makefile.am
@@ -0,0 +1,16 @@
+## Makefile.am for axohelp
+##
+## Copyright (C) 2018 John Collins
+## You may freely use, modify and/or distribute this file.
+##
+
+AM_CFLAGS = $(WARNING_CFLAGS)
+
+bin_PROGRAMS = axohelp
+axohelp_SOURCES = axohelp.c
+
+## Test
+TESTS = axohelp.test
+dist_check_SCRIPTS = $(TESTS)
+CLEANFILES = test.ax2
+